Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребят очень нужно,только чтоб правильно!!!

5-9 класс

составить программу для ста слагаемых (i+1)/(i+2) , где i - переменная цикла. Прога нужна в паскале. Заранее проверяйте, чтоб работала.

Taylor1312 20 июня 2013 г., 14:28:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanya8
20 июня 2013 г., 17:20:57 (10 лет назад)

var
  i : integer;
  sum : real;
begin
  sum := 0;
  for i := 1 to 100 do
    sum := sum + (i + 1) / (i + 2);
  write (sum);
end.

+ 0 -
64софия64
20 июня 2013 г., 17:58:59 (10 лет назад)

Вот так как-то!Пойдёт!?Да!?Я старалась!:(((

Ответить

Читайте также

помогите плиз очень нужно:превратите одно слово в другое всякий раз заменяя по одной букве так,чтобы новое слово было существительным в именительном падеже

.
а)ночь-?-?-?-?-?-день
б)рота-?-?-?-?-?-полк
в)бант-?-?-?-?-?-коса
г)бег-?-?-?-?-?-?-?-шаг
д)море-?-?-?-?-?-?-суша
е)миг-?-?-?-?-?-?-?-век
помогите очень нужно,учительница ужасно строгая ненавидит меня помогите!

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.

Ребят,помогите пожалуйста,щедро вознагражу баллами.Очень нужна ваша помощь,нужно сделать сегодня.Таблица перелетов из Москвы в разные города.

Вопросы: 1. В какое количество городов можно долететь менее чем за 4 часа? Ответ записать в ячейку H2 таблицы. 2. Какой процент от всех 5-часовых перелетов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой



Вы находитесь на странице вопроса "Ребят очень нужно,только чтоб правильно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.