Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Если

5-9 класс

сумма налога исчисляется в рублях и копейках, то налоговая служба округляет её
до ближайшего рубля (до 50 копеек - с недостатком, свыше 50 копеек (включая 50) - с избытком).

TanXYZ 27 июля 2013 г., 7:03:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashastarkova
27 июля 2013 г., 7:37:21 (10 лет назад)

a , b : integer;
begin
writeln("Введите сумму рублей");
readln(a);
writeln("Введите сумму копеек");
readln(b);
if (b > 50) then (a : = a + 1)
writeln(a);
readln();
end.

Ответить

Другие вопросы из категории

Составьте программу,которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10,затем преобразовывает его,увеличивая все элементы с

чётными значениями на 1. Если элементы с чётными значениями отсутствуют, оставить массив без изменений.

Помогите,пожалуйста!!!

1) 101000101(2)-А10
2) 111011010(2)-А8
3) 1101101110(2)-А16
4) 253(8)-А2
5) 2А3(16)-А10

Читайте также

В зоне Wi-Fi у троих ребят были iPhone, планшет и мобильный телефон. Смогут ли они поиграть друг с другом в сетевую игру Minecraft? 1)Да,если

мобильный телефон является смартфоном

2)Да,если у мобильного телефона есть сенсорный экран

3)Нет,если планшет не поддерживает Java

4)нет,если у мабильного телефона нет Bluetooth

Помогите, пожалуйста, если можно подробно.

Действие компьютерного вируса состоит в том, что вместо букв "б", "в", "л", "о", "т" печатаются цифры, кроме цифры 0, причем разным буквам соответствующие разные цифры.
Выясните какие цифры каким буквам соответствуют, если известно, что:
1) сумма цифр слова "бот" равна 8;
2) сумма цифр слова "вол" равна 9;
3) сумма цифр слова "болт" равна 11;
4) сумма цифр слова "лото" равна 12.

Помогите,пожалуйста, решить задачу.Удалить элемент массива целых чисел с(25),кратный 5.Если таких элементов нет, выдать сообщение"Элементы для

удаления не найдены".Если таких элементов несколько удалить последний из найденных. Записать в пасале

Поиск результатов по фразе "заполните случайными числами диапозоне от 1 до 5 два массива : массивов, значения которых совпадают.Например , если

A[2]=B[2]=4, то на экран надо вывести: Номер:2 значение:4 Если таких совпадений нет то выведите на экран сообщение об этом."

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.



Вы находитесь на странице вопроса "Если", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.