Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

даны числа m и n.причём m<n. найти произведение чисел, которые кратны m и меньше n .

5-9 класс

Adam95chechenec95 30 июля 2013 г., 4:12:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tankak
30 июля 2013 г., 5:31:48 (10 лет назад)

var i,m,n,s:integer;

Begin

  read(m,n);

  s:=1;

  for i := 1 to n do

     if i mod m = 0 then s:=s*i;

  writeln(s);

End.

Ответить

Другие вопросы из категории

Если

сумма налога исчисляется в рублях и копейках, то налоговая служба округляет её
до ближайшего рубля (до 50 копеек - с недостатком, свыше 50 копеек (включая 50) - с избытком).

Составьте программу,которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10,затем преобразовывает его,увеличивая все элементы с

чётными значениями на 1. Если элементы с чётными значениями отсутствуют, оставить массив без изменений.

Помогите,пожалуйста!!!

1) 101000101(2)-А10
2) 111011010(2)-А8
3) 1101101110(2)-А16
4) 253(8)-А2
5) 2А3(16)-А10

Читайте также

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).

1. Перевести данное число из десятичной СС в двоичную СС, восьмеричную и шестнадцатеричную СС. а) 500(10); б) 675(10); в) 810,25(10); г)

1017,25(10); д) 123,72(10)

2. Перевести данное число в десятичную СС.

а) 1101010001(2); б) 100011100(2); в) 1101110001,011011(2); г) 110011000,111001(2); д) 1347,17(8); е) 155,6C(16)

1. Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления А) 273(10) Б) 156,25(10)

2. Перевести данное число в десятичную систему счисления. а) 1100000000(2) б) 1011001101,00011(2) в)1017,2(8) г) 111,В(16)

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))



Вы находитесь на странице вопроса "даны числа m и n.причём m<n. найти произведение чисел, которые кратны m и меньше n .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.