Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача по информатике, срочно!!!

5-9 класс

найти средне геометрическое трех чисел

SwagNikitos 21 окт. 2013 г., 5:42:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ВарюхаЯ
21 окт. 2013 г., 6:51:34 (10 лет назад)

program H4;
var a,b,c:Integer;
Begin
Writeln('Введите 3 числа');
Read(a,b,c);
Writeln(sqrt(a*b*c):0:0);
readln;
end.

Ввод чисел через пробел
:0:0 означает округление числа до целой части

+ 0 -
Lero4ka14
21 окт. 2013 г., 8:06:51 (10 лет назад)

нужна конкретная программа или просто формула?

+ 0 -
Alesia156
21 окт. 2013 г., 9:05:26 (10 лет назад)

мне просто надо решить задачу,program Н4

+ 0 -
Gindullinaalina
21 окт. 2013 г., 10:33:19 (10 лет назад)

на языке Pascal?

+ 0 -
111vvv
21 окт. 2013 г., 11:32:38 (10 лет назад)

да

Ответить

Другие вопросы из категории

напишите программу на паскале срочно

плачу 20 баллов

помигите с ивт

1)дан массив четных чисел ,определить сумму элементов которые делятся на 5 ,стоящих на нечетных местах.
2)Дано число и массив, найти количесвто элементов , равных данному числу

дать определение

что такое апаратное обеспечение, програмное обеспечение

Читайте также

СРОЧНО ПОМОГИТЕ С ЛОГИЧЕСКОЙ ЗАДАЧЕЙ ПО ИНФОРМАТИКЕ, СРОЧНО ПОЖАЛУЙСТА...

"шестеро друзей в ожидании электрички заскочили в буфет в котором:
1)Маша купила себе тоже самое, что и Егор
2)Аня купила тоже, что Саша, но не стала покупать шоколадные печенье
3)Кирилл ел то же, что и Наташа,но кроме луковых чипов
4)Егора ел тоже, что и Наташа, но в место бутеров с котлетки предпочел картоф чипы
5)Саша ела тоже, что и Наташа, но вместо молочного коктейля, купила лимонад
Из чего состоялся завтрак каждого?

Решите задачу по информатике срочно
Мне нужно решить 2 задачи по информатике срочно. Заранее Спасибо! 1) Как имея 2 сосуда емкостью 5л. и 8л. набрать из водопроводного крана 3л.

воды?

2) Как имея 2 сосуда емкостью 3л. и 5л. набрать из водопроводного крана 7 литров воды?

Помогите срочно! По информатике задали 7 вопрос: Возле школы растут шесть деревьев: сосна, берёза, липа, тополь, ель и клён. Какое из этих деревьев самое

низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?
И второй вопрос: Пятеро одноклассников - Аня, Саша, Лена, Вася и Миша - стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии. Известно, что: 1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере; 2) Лена и Вася заинтересовались информатикой; 3) Саша всегда побаивался истории; 4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием; 5) Саша и Лена поздравили победителя олимпиады по математике; 6) Аня сожалеет о том. что у неё остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.



Вы находитесь на странице вопроса "Задача по информатике, срочно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.