Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помигите с ивт

5-9 класс

1)дан массив четных чисел ,определить сумму элементов которые делятся на 5 ,стоящих на нечетных местах.
2)Дано число и массив, найти количесвто элементов , равных данному числу

KAREP 15 окт. 2013 г., 0:17:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MKond
15 окт. 2013 г., 1:17:40 (10 лет назад)

program x;
const n = 10;
var a: array[1..n] of integer;
s,i: integer;
begin
s:= 0;
for i:= 1 to n do
 read(a[i]);
for i:=1 to n do
 if (i mod 2 <> 0) and (a[i] mod 5 = 0) then
  s:=s+a[i];
writeln(s);
end.

program x2;
const n=10;
var a: array [1..n] of integer;
k,i,s: integer;
begin
s:=0;
readln(k);
for i:= 1 to n do
 read(a[i]);
for i:= 1 to n do
 if a[i] = k then
  s:= s+1;
writeln(s);
end.

Ответить

Другие вопросы из категории

дать определение

что такое апаратное обеспечение, програмное обеспечение

1.) Другое название прикладной программы. ( 10 букв )

2.)Изображение на экране монитора готового к работе компьютера ( два слова) ( 7 букв в первом слове и 4 буквы во втором слове )
3.) Единица информации , равная восьми битам. ( 4 буквы)
4.) Группа файлов, имеющая имя; контейнер для файлов. ( 6 букв)
5.) Прямоугольная область, занимаемая на рабочем столе работающей программой. ( 4 буквы)
6.) Файл содержащий данные ( рисунки, тексты). ( 8 букв)
7.) обязательная часть програмного обеспечения - ... система. ( 12 букв)
8.) самая маленькая единица измерения информации. ( 3 буквы)
9.) информация хранящаяся в долговременной памяти как единое целое и обозначенная именем. ( 4 буквы)

Читайте также

Помогите сделать дз по ИВТ
ПОМОГИТЕ ПОЖАЛУЙСТА , ПО ИВТ !!!

заполни пропуски :
16 бит= байт

Помогите пожалуйста с ивт. Заранее спасибо ! все в QBasic

1) дан массив А(8)
-6.4;5.6; -0.1;46.7;7;-3.8;0.23;6
а) сформировать массив В , каждый элемент которого вычисляется по формуле В(I) = A(I)*5
вывести на печать элементы массива В
В) вычеслить произведение масивов А и В
С) вывести на печать пятый элемент массива А и первый элемент массива В.
задание - все три заднтя объединить в один алгоритм.
---------
2) ввести четырехзначное число. есть ли в нем одинаковые цифры?

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!



Вы находитесь на странице вопроса "помигите с ивт", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.