Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА , ПО ИВТ !!!

5-9 класс

заполни пропуски :
16 бит= байт

Zaberose 06 окт. 2013 г., 18:20:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kristinasss
06 окт. 2013 г., 20:24:44 (10 лет назад)

16 бит = 2 байта
2035 байт = 1,987 Кбайт
2560 Кбайт = 2,5 Мбайт
1457664 байт = 1,39 Мбайт

Ответить

Другие вопросы из категории

Запись некоторого натурального числа Х в шестнадцатеричной системе счисления имеет ровно два значащих разряда. Это число увеличили в два раза, и оказалось,

что запись получившегося числа У в шестнадцатеричной записи также имеет ровно два значащих разряда, причем сумма цифр шестнадцатеричной записи исходного числа Х равна сумме цифр шестнадцатеричной записи полученного числа У. Сколько существует таких чисел Х, которые удовлетворяют указанным условиям? В ответе укажите целое число.

На берегу реки стоит крестьянин с лодкой,а рядом с ним-волк,коза и капуста.Крестьянин должен переправиться сам и перевезти волка,козу и капусту на

другой берег.Однако в лодку кроме крестьянина помещается либо только волк,либо только коза,либо только капуста.Оставлять волка с козой,лтбо козу с капустой без присмотра нельзя-волк может съесть козу,а коза капусту.Как должен вести себя крестьянин? Оформите план переправы любым известным вам способом.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА , ПО ИВТ !!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.