Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Массив А(7) вводиться с клавиатуры. Найти кол-во элементов кратных 5

10-11 класс

сергей30032001 10 мая 2014 г., 16:37:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Surovaveronika
10 мая 2014 г., 17:11:42 (9 лет назад)

const
    auto = false;
    n = 7;

var
    a: array[1..n] of integer;
    i, k: integer;

begin
    for i := 1 to n do
    begin
        if auto then begin
            a[i] := random(100);
            write(a[i], ' ');
        end
        else readln(a[i]);
       
        if (a[i] mod 5 = 0) then
            k := k + 1;
    end;
    writeln();
    writeln(k);
end.

Ответить

Другие вопросы из категории

Иванов Иван хотел закачать себе на компьютер файл размером 2,2 Гбайта. Скорость закачки файла у него в сети была 310 Кбит/сек. После того как он закачал

ровно половину файла, скорость увеличилась в три раза. Какое время ему понадобится, чтобы скачать весь файл. Ответ записать в часах, округлив по математическим правилам доц елых чисел.( указать только число)

Системы программирования:

А) обеспечивают непосредственное решение пользовательских задач;
Б) позволяют создавать новые программы на языках программирования;
В) обеспечивают работу всех аппаратных устройств компьютера и доступ пользователя к ним;
Г) обеспечивают защиту от компьютерных вирусов.

Вася придумал игру,в которой герой должен добраться до финиша,прыгая по платформам. Прыжок может быть на соседнюю платформу или через одну платформу. В

первом случае затрачивается |x2-x1|, а во втором 3*|x2-x1| единиц энергии, где х1 и х2-высоты платформ, с которой и на которую совершается прыжок.Какое минимальное количество энергии герой потратит, что перебраться на конечную платформу начав с первой.

Помогите информатика(

Читайте также

составить программу 1)найти сумму всех элементов массива (1до10) random. 2)сформировать массив из положительных и отрицательных элементов

от -10 до 30.найти кол-во положит и отриц элементов.найти сумму положит и произведение отриц.

№1 Дана действительная квадратная матрица порядка n. Найти произведение четных элементов.

№2 В данном одномерном массиве Х[1..n] найти сумму отрицательных элементов , кратных 7.



Вы находитесь на странице вопроса "Массив А(7) вводиться с клавиатуры. Найти кол-во элементов кратных 5", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.