Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить блок-схему по следующей задаче: Найти произведение элементов квадратной матрицы по столбцам.

10-11 класс

Nikitoss8 21 июля 2013 г., 12:38:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
14785239
21 июля 2013 г., 14:51:24 (10 лет назад)

увауыаыупыупыупыупыупыупыпыупыупывПкя рук ук рукр укрукр укр

Ответить

Другие вопросы из категории

Нужно выполнить в excel

Задание № 1.Помогите пожалуйстааа

Составьте таблицу истинности для следующей логической функции:

F = X &¬Y v ¬X & Y.

вычислите:((1 & 0)1)&(1A) решите пожалуйста срочно надо.За ранее спасибочки*)

Читайте также

нарисуйте блок схему по листингу задачи.Даша Пупырышкина изучает английский язык во втором классе. Ей задали домашнее задание: переписать

английские слова, записанные строчными буквами, в тетрадь. Выполняя задание, она комментирует его. Даша произносит слово "Опять" каждый раз, когда пишет букву, которая уже встречалась в слове раньше.
Составьте программу, которая по слову определяет: сколько раз Даша произнесёт "Опять".
Примеры:
Исходное слово apple Ответ 1 раз
Исходное слово potato Ответ 2 раза
Ваша программа должна
Запросить слово;
Подсчитать сколько раз, переписывая это слово, Даша произнесёт "Опять" и вывести это число на экран.



program dasha;
var s: string;
x, l, i, y, j: byte;
begin
writeln('введите слово');
readln(s);
l := length(s);
y := 0;
for i:=1 to 1-1 do
for j:=i+1 to l do
if (s[i] = s[j]) then y := y+1;
writeln('Даша скажет опять', y, ' раз');
end.

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

Помогите пожалуйста! Составить блок-схему алгоритма решения задачи, условие которой выбирается из списка в соответствии с номером варианта. Оплата за

пользование электроэнергией производится по разным тарифам в зависимости от того, установлены ли в доме электрические или газовые плиты. В первом случае (электрические плиты) стоимость 1 кВт/час составляет 2 руб., во втором – 2.5 руб. Составить программу расчета суммы оплаты за пользование электроэнергией за месяц, если известен расход электроэнергии (количество потребленных в течение месяца кВт/час)

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Написать программу (в Pascal) и составить блок-схему по задаче: В двумерном массиве произвольной размеренности подсчитать количество элементов, равных

наибольшему элементу в этом массиве. Вывести значение наибольшего элемента.



Вы находитесь на странице вопроса "Составить блок-схему по следующей задаче: Найти произведение элементов квадратной матрицы по столбцам.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.