Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решите пожалуйста третью задачу

10-11 класс

Aidas3 06 июля 2013 г., 20:01:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
диана123212
06 июля 2013 г., 22:45:20 (10 лет назад)

program z3;
var a,b,x,y,x2,y2,m1,m2,b2:real;
begin
write('Введите массу бегуна, где x - вес в пудах, y - в фунтах: x=');
read(x);
write(', y=');
readln(y);
Write('Введите массу лыжника, где а - вес в килограммах, b - в граммах: a=');
read(a);
write(', b=');
readln(b);
x2:=x*16.38;
y2:=(y/40)*16.38;
m1:=x2+y2;
b2:=b/1000;
m2:=a+b2;
if m1=m2 then writeln('Вес бегуна и лыжника одинаков');
if m1>m2 then writeln('Бегун весит больше')
else writeln('Лыжник весит больше');
end.

Ответить

Другие вопросы из категории

Нужно выполнить в excel

Задание № 1.Помогите пожалуйстааа

Составьте таблицу истинности для следующей логической функции:

F = X &¬Y v ¬X & Y.

вычислите:((1 & 0)1)&(1A) решите пожалуйста срочно надо.За ранее спасибочки*)

24) Сколько различных решений имеет уравнение

(K ^ L ^ M) → (¬M ^ N) = 1
где K, L, M, N – логические переменные? В ответе не нужно перечислять все различные наборы значений K, L, M и N, при которых выполнено данное равенство. В качестве ответа вам нужно указать только количество таких наборов.

Читайте также

РЕШИТЕ ПОЖАЛУЙСТА ТРИ ЗАДАЧИ 1)Вывести на экран число симметричное в веденному двухзначному число. 2)Вывести на экран

результат сравнения двух чисел.

3)Вести линейный массив и вычислить сумму всех элементов этого массива.

Люди,прошу вас, помогите пожалуйста, я уже долго сижу над этой задачей,не могу решить,пожалуйста помогите! =(((

найти номер третьего положительного элемента в потоке из 10 чисел или сообщить,что трех положительных элементов нет. (Решать без массива)



Вы находитесь на странице вопроса "Решите пожалуйста третью задачу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.