Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вычислите сумму данных N натуральных чисел. Вводится число N, а затем N чисел, сумму которых необходимо вычислить

5-9 класс

Gavrilovaann 06 окт. 2014 г., 3:10:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Slowpokee
06 окт. 2014 г., 5:01:24 (9 лет назад)

 Program Z_n;
var a:array[1..10000] of integer;
N,S,i:integer;
Begin
Readln(N);
For i:=1 to N do begin
Readln(a[i]); // числа вводите через enter
S:=S+a[i];
end;
Writeln(S);
end.

Ответить

Другие вопросы из категории

Читайте также

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число. Программа получает на вход целые числа,

количество введенных данных неизвестно, последовательность чисел заканчивается числом 0. На Паскале



Вы находитесь на странице вопроса "Вычислите сумму данных N натуральных чисел. Вводится число N, а затем N чисел, сумму которых необходимо вычислить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.