Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решить задачу на Паскале: Вычислите сумму данных 100 натуральных чисел. Вводятся 100 чисел, сумму которых необходимо посчитать.

5-9 класс

Genihka 03 авг. 2014 г., 8:01:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viphamatzyanov
03 авг. 2014 г., 8:49:41 (9 лет назад)

var a, s ,i: integer;
begin
s:=0;
for i:=1 to 100 do begin
readln(a);
s:=s+a;
end;
writeln('Сумма введённых чисел = ', s);
end.

Ответить

Другие вопросы из категории

Кто информатик? Поможете?

Читайте также

Помогите решить задачи на паскаль.

1)
Дан массив случайных чисел (количество элементов
вводите с клавиатуры). Найти произведение всех элементов массива.

Помогите, пожалуйста, решить задачу на паскале. Срочно.

Даны два натуральных числа m и n. (m,n ≤ 9999). Проверить, есть ли в записи числа m цифры, одинаковые с цифрами в записи числа n.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "Решить задачу на Паскале: Вычислите сумму данных 100 натуральных чисел. Вводятся 100 чисел, сумму которых необходимо посчитать.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.