Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вводятся два числа найти разность этих чисел. ответ можно записать в строчку

10-11 класс

Nfstapolchen2911 24 марта 2017 г., 7:51:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1ч1м1о1
24 марта 2017 г., 9:23:19 (7 лет назад)

program zadacha_1;
var a,b,rez:real; //Я не случайно объявил типа real, поскольку в задаче не сказно, какие числа вводятся: целые, или дробные
begin
writeln('Введите два числа');
readln(a,b);
rez:=a-b;
writeln('Разность: ',rez);
end.

+ 0 -
аболтус2332
24 марта 2017 г., 11:02:52 (7 лет назад)

CLS
INPUT a
INPUT b
c=a-b
PRINT c
END

Ответить

Другие вопросы из категории

В одном районе, в

одном доме, даже в одном подъезде живут учителя Климов, Михеенко, Ушаков,
Жебин. Один из них учитель математики, другой – информатики, третий –
рисования, а четвертый – музыки. Известно, что: ни Климов, ни Ушаков не умеют
играть ни на одном музыкальном инструменте; Ушаков не знаком с Климовым;
учителя рисования и информатики в воскресенье уезжают на дачу к Михеенко; Жебин
попросил учителя рисования написать картины с его изображением и изображением
Климова. Отметь вариант, в котором верно указано, кто есть кто.







Читайте также

Для нахождения наибольшего общего делителя двух целых положительных чисел можно применить алгоритм Евклида. Он заключается в следующем: пока

числа не равны, большее число заменяется разностью этих чисел. Полученное в результате число и есть наибольший общий делитель. Какие элементы, пронумерованные от 1 до 5, нужно вставить в блок-схему на места, обозначенные буквами от А до Д, чтобы получившаяся блок-схема соответствовала алгоритму Евклида?

1)По данному числу n вычислите сумму 2(1-1/3+1/5-1/7+...+(-1)n/(2n+1)). Формат входных данных: Вводится одно число n, не превосходящее 100000.

Формат выходных данных: Необходимо вывести значение выражения 2) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b,не дающие остаток c при делении на d 3) Подсчитайте, сколько среди данных N чисел нулей, четных чисел, нечетных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число четных и нечетных чисел 4) электронное устройство, выдает каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, 5... Ввиду дороговизны электронных комплектующих вам поручено разработать эмулятор для этого устройства. Формат входных данных: Дано количество секунд (от 1 до 1000000), которые работает генератор после включения. Формат выходных данных: Результат работы генератора(пример 2 1 2 5 1 2 2 3 3) 5)Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число 6)Исполнитель “Раздвоитель” преобразует натуральные числа. У него есть две команды: “Вычесть 1” и “Разделить на 2”, первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит ошибка.Дано два натуральных числа A и B (A>B). Напишите алгоритм для Развоителя, который преобразует число A в число B и при этом содержит минимальное число команд. Команды алгоритма нужно выводить по одной в строке, первая команда обозначается, как -1, вторая команда как :2.

1.пользователь вводит натуральное число. Определить среднее арифметическое цифр этого числа.

2.пользователь вводит натуральное число N. Найти сумму всех натуральных чисел от 1 до N.

Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В , сумма цифр которых четна. Программа

получает на вход два натуральных числа А и В, не превосходящих 10^9^ А<=В . Программа должна вывести одно число - кол-во натуральных чисел, больше или равных А и меньших или равных В, сумма цифр которых четна.

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.



Вы находитесь на странице вопроса "вводятся два числа найти разность этих чисел. ответ можно записать в строчку", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.