Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решить в C++

10-11 класс

S=1+3+5+7+ …, всего n слагаемых

Marikkomarik2002 09 нояб. 2014 г., 16:02:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tomcat
09 нояб. 2014 г., 17:56:36 (9 лет назад)

#include <iostream>

int main()
{
    int n;
    std::cin >> n;
    std::cout << n * n;
    return 0;
}

Ответить

Другие вопросы из категории

помогите исправить ошибки.Масиви. Уплотнить линейный массив, удалив нули и сдвинув влево остальные элементы program

{ Уплотнить линейный массив удалив нули и сдвинув влево остальные элм.}

uses crt

var m,i,k:longint a:array[1..100]of longint

begin

clrscr

write('введите кол-во элм таблицы: ')redln(k)

for i=1 to k do

begin

write('a[',i,']=')redln(a[i])

end

m=0

for i=1 to k do

if a[i]=0 then inc(m)

elsey a[i-m]=a[i]k=k-m

for i=1 to k do write(a[i],' ')redln

end.

Помогите написать программу на Паскале.

В целочисленной матрице размером 10x10 найдите максимальное значение и индексы всех элементов, равных ему.

Выберите

вариант, в котором объемы памяти расположены в порядке возрастания

Читайте также

Люди,прошу вас, помогите пожалуйста, я уже долго сижу над этой задачей,не могу решить,пожалуйста помогите! =(((

найти номер третьего положительного элемента в потоке из 10 чисел или сообщить,что трех положительных элементов нет. (Решать без массива)

Решите пожалуйста!

Это информатика, 10 класс
Вопросы на фотографии
Номера 5 и 6 не надо решать

Cоставить программу автоматического переноса слов. Исходная информация вводится с клавиатуры. (В Бейсике) Решившему скину 100 рублей на телефон , оче

нь очень надо! Я не поняла суть задания.. переноса , скорее всего, в другую строку.. Как понимаете , решите , пожааалуйста !!!!! :)))))))))

Две девочки и два мальчика из 2 Б. класса соревновались в умении решать задачи . Всего ребята решили 11 задач , причем все - разное количество . Кто решил

больше задач: мальчики или девочки ,если один мальчик решил больше всех ,а другой меньше всех ?



Вы находитесь на странице вопроса "Решить в C++", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.