Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

PASCAL

5-9 класс

Написать процедуру для расчета степени N вещественного числа A ( N-натуральное число).

айсти 18 дек. 2014 г., 4:17:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Senokoska
18 дек. 2014 г., 5:37:47 (9 лет назад)

Procedure Power(x:real; n:integer);
var i:integer;
     p:real;
begin
p:=1;
 for i:=1 to n do
  p:=p*x;
end;

Ответить

Другие вопросы из категории

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC



Вы находитесь на странице вопроса "PASCAL", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.