Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ!!!Как в паскале обозначить количество чего либо за переменную ,допустим , количество звездочек в ряду это n и т.д

5-9 класс

Love0830 22 дек. 2014 г., 13:32:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetaaa111
22 дек. 2014 г., 15:26:48 (9 лет назад)

Например, так:
var n,i:integer;
begin
  writeln('Vvedite n:');
  readln(n);
  for i:=1 to n do
  write('*');
  writeln();
end.

Ответить

Другие вопросы из категории

1)Область экрана, в которой происходит работа с конкретной программой.(4 буквы)

2)Кнопка закрытия диалогового окна без внесения выполненных изменений.(6 букв.)
3) Вид меню.(11 букв.)
4) Пункт главного меню, с помощью которого пользователь получает доступ к программам, установленным на его компьютере.(9 букв.)
Помогите заранее спасибо огромное!

Ввести натуральное

число и определить, какие цифры встречаются несколько раз.

Пример:

К языкам программирования высокого уровня не относится...

а) с#
б) assembler
в) ruby
г) lisp

Читайте также

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

Помогите решить задачи на цикл с параметром.

Решения оформить как в Паскале.

1) задать 5 чисел. найти среднюю сумму положительных чисел, произведение чисел, некратных 12 и количество четных чисел среди заданных
2)В фирме работают 5 сотрудников. какую сумму нужно заказать в банке для выплаты им заработной платы, если их зарплата меняется каждый месяц и задаётся бухгалтером с клавиатуры ?
3)Задать 20 чисел.найти среднее произведение чисел, больших 8 и сумму чисел, некратных 15.

Помогите,прошу Если можно,сразу вид,как в паскале Билет по икт Составить

программу,определяющую большее из двух чисел. Проверить работу программы для всевозможных комбинаций



Вы находитесь на странице вопроса "ПОМОГИТЕ!!!Как в паскале обозначить количество чего либо за переменную ,допустим , количество звездочек в ряду это n и т.д", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.