Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите, пожалуйста, решить. Задание на тему "Паскаль".

5-9 класс

KceNiaBonD 25 апр. 2015 г., 15:43:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kyanqs
25 апр. 2015 г., 17:18:15 (9 лет назад)

uses crt;
var a, b, x:real;
begin
write('b='); read(b);
write('a='); read(a);
x:=b/a;
if x>0 then write('x>0',' ','и ','x=',x);
if x<0 then write('Решений нет.');
if x=0 then write('x=0');
end.
p.s.Как-то так,наверно.

Ответить

Другие вопросы из категории

1)Чему равно значение выражения :

-ABS(-SQRT(36))
2)Как правильно записать следующие алгебраическое выражение на языке Pascal:
 \frac{-b- \sqrt{D} }{2a}

Помогите , пожалуйста. Надо соединить кто и что делал.

Кто:
1. Леонардо да Винчи
2.Г.В. Лейбниц
3. Говард Айкен
4. Джон Маукли
и Дж. Проспер Еккерт
5.Джон фон Нейман
6.П.Д.Хрущов
7,Чарльз Беббидж
8.Д.В. Атанасов
9. Блез Паскаль
10. С.О. Лебедев

Что сделал:
1. Релейно-механичный компьютер
2.Устройство для сложения десятичных чисел
3.Логическая машина, которая давала шанс механизировать самые простые логические умозаключения.
4.Устройство для для счета сделаный в эпоху Возрождения
5. МЭСМ( это на украинском)
6.устройство для выполнения арифметических операций умножения и деления
7. ENIAC
8.специальный компьютер на електрических лампах
9.общие принципы построения и работы компьютера
10. Аналитическая машина

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

помогите пожалуйста решить задания по информатике. Спасибо получите 100%. можно с решением пожалуйста.Задание 1.У короля было три дочери. Решил он выдать

их замуж. Пригласил женихов со всех концов света. Съехались в королевство 50 принцев и знатных юношей. Сколькими способами дочери короля могут выбрать себе женихов?
Задание2.
На одном далеком-далеком острове жило-было маленькое племя. В языке этого племени было всего 5 прилагательных, 15 существительных и 10 глаголов. Предложения в этом языке состояли либо из существительного и глагола, либо из прилагательного, существительного и глагола (порядок слов именно такой). Сколько всего предложений можно составить по правилам языка маленького племени?

Помогите, пожалуйста, решить задания

1. Текст занимает 0,25 Кбайт памяти компьютера. Сколько символов содержит этот текст.
2. Текст занимает полных 5 страниц. На каждой странице размещается 30 строк по 70 символов в строке. Какой объем оперативной памяти займет этот текст?
3. Свободный объем оперативной памяти компьютера 640 Кбайт. Сколько страниц книги поместиться в ней, если на странице 32 строки по 64 символа в строке?
4. Международный стандарт Unicode отводит на один символ?
5. В качестве международного стандарта принята кодовая таблица. Какая?



Вы находитесь на странице вопроса "Помогите, пожалуйста, решить. Задание на тему "Паскаль".", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.