Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

очень срочно надо помогите пожалуйста .....

5-9 класс

сколько бит информации содержит сообщение объемом 2 Кбайт? в ответе укажите одно число.

Deniamarov95 18 мая 2013 г., 2:49:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elinka241098
18 мая 2013 г., 4:12:36 (10 лет назад)

2048 бит получилось)))

+ 0 -
Тимур49
18 мая 2013 г., 5:38:39 (10 лет назад)

16384
---
1 Кбайт=1024 байта
1 байт=8 бит
2 Кбайта =2*1024 байта=2*1024*8 бита=16384 бита

Ответить

Другие вопросы из категории

В классе 28 человек. 19 из них каждый день пользуются метро, 15 – автобусом, 17 – троллейбусом, 10 – и метро, и троллейбусом, 11 – и метро, и

автобусом, 5 – и троллейбусом, и автобусом. Сколько одноклассников ежедневно пользуется всеми тремя видами транспорта?

Играют двое . Первый участник игры называет произвольное целое число ,не превышающее 10.Второй игрок прибавляет свое произвольное число к числу названному

первым игроком .к этой сумму первый игрок также прибавляет произвольное число не превышающее 10 ,и сообщает новую сумму .И т.д до тех пор пока окончательной суммой не окажется число 100 .выигрывает тот, кто первый достигнет 100.как должен действовать первый игрок , чтобы выиграть?
ПОМОГИТЕ ПЛиз

средняя скорость передачи данных по некоторому каналу связи равна 29 Кбит/с. сколько секунд потребуется для передачи по этому каналу 50 страниц текста

если посчитать что один символ кодируется одним байтом и на каждой странице в среднем 96 символов?

Читайте также

Помогите, пожалуйста!!!!!

Мне очень срочно надо!
Кто знает программу исполнитель "Стрелочка".
Скажите, пожалуйста, что в жизни напоминает стрелочку?

Срочно надо помогите пожалуйста)

3. Чему будут равны значения переменных a ,b, c, x после выполнения алгоритма, если при вводе их значения равны a=5 b=10 c=20? Постройте трассировочную таблицу.
алг счет
цел a,b,c,x
нач ввод a,b,c
x:=a+b+c
a:=a*5
b:=a+b
c:=15
b:=b*3
вывод a,b,c,x
кон

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "очень срочно надо помогите пожалуйста .....", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.