Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста. Запишите на языке Паскаль программу, которая выводит на экран строку символов, коды которых равный 66, 69, 71, 73, 78. Желательно с

5-9 класс

объяснением, как это делается...

кириллворонин 25 мая 2014 г., 1:56:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
хCaTх
25 мая 2014 г., 3:14:59 (9 лет назад)

Для любых кодов (если надо только для этих, то присвой эти числа переменным).

var a:char; b:integer;
begin
writeln ('Введите код символа');
read(b); // чтение кода
a:=chr(b); // преобразует код в символ
write ('Символ - ',a);
end.

Ответить

Другие вопросы из категории

Пожаалуйста, помогите, кто дружит с инфой. При регистрации в компьютерной системе, используемой при проведении

командной олимпиады, каждому ученику выдается уникальный идентификатор - целое число от 1 до 1000. Для хранения каждого идентификатора ученика используется одинаковое и минимально возможное количество бит. В каждой команде участвует 4 ученика. Идентификатор команды состоит из последовательно записанных идентификаторов учеников и 12 дополнительных бит. Для записи каждого идентификатора команды система использует одинаковое и минимально возможное количество байт.
Сколько байт должна отвести система для записи идентификаторов 20 команд?

ответ: 140БАЙТ

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Домашнее задание:

1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет
сумму и произведение его цифр.



Вы находитесь на странице вопроса "Помогите, пожалуйста. Запишите на языке Паскаль программу, которая выводит на экран строку символов, коды которых равный 66, 69, 71, 73, 78. Желательно с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.