Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогиииите очень надо...что можете...желательно подробно

10-11 класс

Sharik29 11 янв. 2015 г., 10:59:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natallka12
11 янв. 2015 г., 12:38:12 (9 лет назад)

2). 25
3).var
a,b,c:integer;
begin
readln(a,b,c);
if (c mod 2 =0) and (c>0) then writeln(a+b) else writeln(b*c);
end.
5).  1024 * 768 =786432 (общее количество точек)

Ответить

Другие вопросы из категории

PASCAL

С клавиатуры последовательно вводятся 10 чисел найти ср. арифметическое четных чисел

Найти

НОД(

Читайте также

ХОТЯ БЫ ОБЪЯСНИТЕ КАК РЕШИТЬ! ОЧЕНЬ НАДО! НУ ВСЕ ПУНКТЫ ЧТО ЕСТЬ ОТДАЮЮЮЮЮ Тело брошено

вертикально вверх со скоростью 40 км/ч. Найти значение проекции скорости этого тела в течении 6 секунд, через каждые 0,5 секунд


Надо решить в электронной таблице HELP PLEASE!

Помогите пожалуйста, очень надо :( "Расследование на диване" (по изображению - во влажениях) Итак, представьте: Вы

следователь-детектив. Наконец то вы ушли в отпуск и вы лежите на диване, читая книжку. Неожиданно раздался звонок в дверь. На пороге стояла взволнованная соседка. Оказалось, что она недавно нашла рисунок, на котором узнала своего сына. У сына есть друг Саша, который хорошо рисует, и она предполагает, что он нарисовал их отдых. Но женщина ничего не знала об этом событии, и очень просила вас помочь ей узнать как было дело. Взглянув на изображение (изображение во влажениях) вы смогли ответить на все ее вопросы:

1 . В какой день (число и месяц) начался этот отдых в лесу? 2. Сколько человек вместе с сыном жили в этом лагере? 3. На чем они приехали? 4. Какого числа был сделан рисунок? 5. В какое время суток был сделан рисунок? 6. Далеко ли от лагеря до ближайшего селения? 7. С какой стороны света дул ветер?

Помогите решить задачку очень-очень надо:)) спасибо:* Устав от повседневных дел, Иван Петрович устроил себе отпуск - пошел на охоту. На

расстоянии N метров, его охотничья собака Гайзарда заметила зайца. Через какое время она догонит его если скорость зайца V1 м / с, а скорость собаки V2 м / с? Следует отметить, что Гайзарда бегает быстрее любого зайца.
Входные данные:
Программа на вход получает три целых числа N, V1, V2 (0 ≤ N ≤ 103, 0 <V1, V2 <20).
Выходные данные:
Программа должна вывести время за собака догонит зайца с точностью до сотых.



Вы находитесь на странице вопроса "помогиииите очень надо...что можете...желательно подробно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.