Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу которая вводит 10 элементов последовательности целых чисел и выводит их на экран через запятую. Помогите плиз!

5-9 класс

Sahabelezkia 07 мая 2015 г., 11:10:38 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Surround139
07 мая 2015 г., 12:40:40 (8 лет назад)

var s:array [1..10] of integer;
     i:integer;
begin
for I:=1 to 10 do
     read (s[i]);
for I:=1 to 10 do
     write (s[i],' ');
end.

Ответить

Читайте также

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

1. Разработать схему алгоритма, который вводит массив из N целых

чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

2. Разработать схему алгоритма, который вводит массив из N целых чисел и выводит на экран элементы с чётными номерами. Протестировать алгоритм на произвольных массивах размерностью 5 и 8 элементов.

3. Разработать схему алгоритма, который вводит массив из N целых чисел и выводит на экран элементы с нечётными номерами в обратном порядке. Протестировать алгоритм для следующих исходных данных:

а) 1 3 5 6 8 9

б) -1 4 6 2 4 6 8 6 9

P.S. Убедительная просьба написать решение целиком и до наступления ночи. Я являюсь дилетантом в Паскале, а эти три задачи являются моим домашним заданием по информатике на завтра.

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...



Вы находитесь на странице вопроса "Составить программу которая вводит 10 элементов последовательности целых чисел и выводит их на экран через запятую. Помогите плиз!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.