Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста написать программу, считающую сумму старшего и младшего разряда заданного с клавиатуры ЦЕЛОГО числа. ЗАРАНЕЕ БЛАГОДАРЮ! язык

5-9 класс

программирования c++

Tvsudarikova 01 нояб. 2013 г., 23:41:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
голубушкастарушка
02 нояб. 2013 г., 2:39:46 (10 лет назад)

#include <iostream>
int main()
{
int n;
setlocale (LC_ALL, "Russian");
std::cout << "Введите число: ";
std::cin >> n;
std::cout << "Сумма младшего и старшего разрядов числа равна: " << n/pow(10, (int) log10(n))+n%10 << std::endl;
system("pause");
}

Ответить

Другие вопросы из категории

1. перевести число 110110,01 из двоичной системы в десятичную.

2. перевести число A2F,4 из шестнадцатеричной системы в десятичную.

Во время эксперимента пять раз подбрасывается монета. Результатом каждого подбрасывания может быть одно из двух значений — орёл или решка. Сколько

существует вариантов последовательностей выпадений орла и решки в ходе такого эксперимента?

Помогите, пожалуйста ! У меня Windows XP Professional Servis Pack 3 , после того как я переустановил Windows на эту же самую систему , начал вылетать

Интернет.
Вот загрузился рабочий стол, подключаю Интернет , захожу в браузер можно сделать поисковые запросы и через некоторое время тема на рабочем столе меняется на старую , помните она как бы такая белая , вся квадратная , ну вот ,а потом обратно на мою выбранную тему .При этом в сетевых подключения показывает , что Интернет подключен , локальная сеть тоже , а в браузере не могу производить поиск пишет : " Нет подключения к Интернету " После перезагрузки компьютера можно снова .
Кто знает помогите , пожалуйста !

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите пожалуйста написать 2 программы

1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).



Вы находитесь на странице вопроса "Помогите пожалуйста написать программу, считающую сумму старшего и младшего разряда заданного с клавиатуры ЦЕЛОГО числа. ЗАРАНЕЕ БЛАГОДАРЮ! язык", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.