Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста горю куча других уроков заранее спасибо)

5-9 класс

Geraban 04 февр. 2015 г., 12:28:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Denia
04 февр. 2015 г., 14:38:02 (9 лет назад)

#include <iostream>

int main()
{
   int n;
   std::cout <<"N = ";
   std::cin >> n;
   int i=1,sum = 0;
   do
   {
      sum+=i;
      ++i;
   }
   while (i<=n);
   std::cout <<"Summa: " <<sum <<std::endl;
   return 0;
}

+ 0 -
Vbif2002
04 февр. 2015 г., 17:01:42 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Помогите пожалуйста сделать задачу на программе Pascal.

Найти максимальное число между двумя числами a и b

В какой части рабочего стола Windiws отражаются ярлыки активных приложений?

[ Объекты ОС Windows ]
Чтобы создать файл на рабочем столе Windows, необходимо...?

[ Объекты ОС Windows ]
Чтобы создать ярлык на рабочем столе Windows, необходимо...?

[ Объекты ОС Windows ]
Чтобы создать папку на рабочем столе Windows, необходимо...?

[ Объекты ОС Windows ]
Чтобы переименовывать объект OC Wondows, необходимо...?

[ Объекты ОС Windows ]
Приводит ли удаление ярлыка к удалению самого приложения?

[ Объекты ОС Windows ]
Как можно создать ярлык приложения или объекта?

[ Объекты ОС Windows ]
Чем отличаются обычный ярлык от системного?

[ Объекты ОС Windows ]
Системный ярлык нельзя...?

[ Объекты ОС Windows ]
Для чего нужен ярлык?

[ Окна ]
Сколько видов "Окон" в OC Windows?

[ Окна ]
Содержит ли "Окно документа" строку "Адрес"?

[ Окна ]
Содержит ли "Окно папки" строку "Адрес"?

[ Окна ]
Содержит ли "Окно приложения" строку "Адрес"?

Читайте также

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста горю куча других уроков заранее спасибо)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.