Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В банк был положен вклад в размере N рублей.Каждый месяц он увеличивался на 1%.Определить размер вклада через 5 лет

5-9 класс

Kimma 27 апр. 2013 г., 20:16:43 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Erubip09
27 апр. 2013 г., 21:50:38 (11 лет назад)

VAR
   n: Real;
   i, j: Byte;
BEGIN
   Read(n);
   
   for i := 1 to 5 do
      for j := 1 to 12 do
         n := n * 1.01;
   
   Write(n);
END.

Ответить

Другие вопросы из категории

какой результат вернет функция length(s)?

a)s :='pascal' ;

1.напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных семи и оканчивающихся на один

количество не известно
2.напишите программу которая в последовательности натуральных чисел определяет количество чисел кратных пяти и оканчивающийся на ноль.

Укажите сходство и различие следующих пар объектов:

1.Перемещение по тексту с помощью клавиш управления курсором в режиме прокрутки(сходство и различие)
2.Режимы вставки и замены(сходство и различие)

Читайте также

помогите!! ГРАЖДАНИН 1 МАРТА ОТКРЫЛ СЧЕТ В БАНКЕ, ВЛОЖИВ 1000 РУБЛЕЙ. ЧЕРЕЗ КАЖДЫЙ МЕСЯЦ РАЗМЕР ВКЛАДА УВЕЛИЧИВАЛСЯ НА 2 ПРОЦЕНТА ОТ ИМЕЮЩЕЙСЯ

СУММЫ. ОПРЕДЕЛИТЬ ЧЕРЕЗ СКОЛЬКО МЕСЯЦЕВ, РАЗМЕР ВКЛАДА ПРИВЫСИТ 1200 РУБЛЕЙ.

Клиент внёс в банк Х рублей.Каждый месяц эта сумма увеличивается на Р процентов.

Сколько будет у клиента денег через два месяца,три месяца,через полгода?

файл размером 120 кбайт передается через некоторое соединение со скоростью 3072 бит в секунду. определите размер файла в который можно передать за то же

время через другое соединение со скоростью 1024 бит в секунду. в ответе укажите одно число -размером файла в кбайт. единицы измерения писать не надо

файл размером 1000 кбайт передается через некоторое соединение в течение 1 минуты . определите размер файла (кбайт), который можно передать через это соединение за 36 секунд. в ответе укажите число -размер файла в кбайт .единицы измерение писать не надо

1) Скорость передачи данных по некоторому каналу связи равна 512 Кбит/с. Передача файла по этому каналу связи заняла 4 мин. Определите размер файла в

мегабайтах.

2) Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла по этому каналу связи заняла 15 с. Определите, сколько страниц содержал переданный текст, если известно, что иформационный вес одного символа равек 8 битам, а на одной странице 48 символов.

3) Скорость передачи данных по некоторому каналу равна 64000 бит/с. Передача файла по этому каналу связи заняла 16 с. Определите размер файла в килобайтах.

хотя бы первую решите....

С пояснениями пожалуйта .. Буду очень признательна



Вы находитесь на странице вопроса "В банк был положен вклад в размере N рублей.Каждый месяц он увеличивался на 1%.Определить размер вклада через 5 лет", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.