Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Клиент внёс в банк Х рублей.Каждый месяц эта сумма увеличивается на Р процентов.

5-9 класс

Сколько будет у клиента денег через два месяца,три месяца,через полгода?

Maiyat 07 авг. 2014 г., 4:27:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yryryryryryryry
07 авг. 2014 г., 5:08:58 (9 лет назад)

var
x,d,e:integer;//start balance and period
p:real;//percent interest
Begin

procedure multiply (n:real,o:real, f:integer);
begin
n:=n+(n*o*0.01);
e:=e+1;
writeln("Amount of money after ",e," month is ",n);
f:=f-1;
if (f>0) then
multiply(n,o,f);
end;

writeln("Enter start balance on account");
readln(x);
writeln("Enter the percent of bank interest");
readln(p);
writeln("Enter the period");
readln(d);
multiply(x,p,d);
End.

+ 0 -
Oksi8007
07 авг. 2014 г., 6:10:41 (9 лет назад)

так установи

+ 0 -
Markagapov2003
07 авг. 2014 г., 7:29:49 (9 лет назад)

поможешь?

+ 0 -
Oproman
07 авг. 2014 г., 10:10:12 (9 лет назад)

мне не поставить на планшете, могу только примерно написать

+ 0 -
эдиеапулвоовоао
07 авг. 2014 г., 11:07:54 (9 лет назад)

ну давай

+ 0 -
Szavalkos
07 авг. 2014 г., 13:10:51 (9 лет назад)

вот от души спасибо

Ответить

Другие вопросы из категории

программа против вирусов
У человека имеется 3 белых носка, 3 черных носка, 3 розовых носка и 3 голубых носка в комоде. Какое минимальное число носков он должен вытащить из своего

комода, чтобы составить три целых пары, если учесть, что он не может видеть их цвет?

В каждом из приведённых примеров указано четыре объекта.Три из них вошли

в одну группу в некоторой классификации,а один объект -
лишний.Укажите,по какому свойству выполнялась классификация в каждом
примере и какой объект лишний...
а)Днепр,Южный Буг,Амазонка,Ворскла;
б)Хмельницкий,Днепропетровск,Харьков,Кривой Рог;
в)Украина,Россия,Болгария,США;
г)стол,диван,окно,шкаф:
ПРИДУМАЙТЕ САМИ АНАЛОГИЧНЫЕ ПРИМЕРЫ!!!!



Помогите Пожалуйста,ато поставят 2 бала...

Читайте также

Составить программу, решающую следующую задачу: Клиент внес

в банк R рублей.
Каждый месяц эта сумма увеличивается на W рублей. Сколько будет у клиента денег через три
месяца?

помогите!! ГРАЖДАНИН 1 МАРТА ОТКРЫЛ СЧЕТ В БАНКЕ, ВЛОЖИВ 1000 РУБЛЕЙ. ЧЕРЕЗ КАЖДЫЙ МЕСЯЦ РАЗМЕР ВКЛАДА УВЕЛИЧИВАЛСЯ НА 2 ПРОЦЕНТА ОТ ИМЕЮЩЕЙСЯ

СУММЫ. ОПРЕДЕЛИТЬ ЧЕРЕЗ СКОЛЬКО МЕСЯЦЕВ, РАЗМЕР ВКЛАДА ПРИВЫСИТ 1200 РУБЛЕЙ.

Нужно полностью решение в паскале.

Задача: Начальный вклад в банке равен 1000 рублей. Через каждый месяц размер вклада увеличивается на 5%. Через сколько месяцев размер вклада превысит 1100 рублей?



Вы находитесь на странице вопроса "Клиент внёс в банк Х рублей.Каждый месяц эта сумма увеличивается на Р процентов.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.