Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

запишите алгоритм на языке ТР Алг.Вычислите площпди и объема вещ х,S,V Нач вывести "Введите длину ребра куба" Ввести х S:=6х(в квадрате) V:=х(в кубе)

5-9 класс

кон

HappyGuy12 19 июля 2014 г., 12:27:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LonelyStupid
19 июля 2014 г., 14:15:13 (9 лет назад)

var s,x,v:integer;

begin

s:=0; v:=0;

readln(x);

s:=6*sqr(x);

v:=x*x*x;

 

writeln(sqrt(s/6));

end.

Ответить

Другие вопросы из категории

программа против вирусов
У человека имеется 3 белых носка, 3 черных носка, 3 розовых носка и 3 голубых носка в комоде. Какое минимальное число носков он должен вытащить из своего

комода, чтобы составить три целых пары, если учесть, что он не может видеть их цвет?

В каждом из приведённых примеров указано четыре объекта.Три из них вошли

в одну группу в некоторой классификации,а один объект -
лишний.Укажите,по какому свойству выполнялась классификация в каждом
примере и какой объект лишний...
а)Днепр,Южный Буг,Амазонка,Ворскла;
б)Хмельницкий,Днепропетровск,Харьков,Кривой Рог;
в)Украина,Россия,Болгария,США;
г)стол,диван,окно,шкаф:
ПРИДУМАЙТЕ САМИ АНАЛОГИЧНЫЕ ПРИМЕРЫ!!!!



Помогите Пожалуйста,ато поставят 2 бала...

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Запишите условие на языке Паскаль для данного словесного алгоритма.

Если величина х превышает значение

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!



Вы находитесь на странице вопроса "запишите алгоритм на языке ТР Алг.Вычислите площпди и объема вещ х,S,V Нач вывести "Введите длину ребра куба" Ввести х S:=6х(в квадрате) V:=х(в кубе)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.