Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Указать исходные данные, результат и выполнить графическое описание алгоритма с предусловием и написать решение:

10-11 класс

1) вычислить значение функции F=5x³-4x+5 при x=9,18,27,36,45,54

Rasulabataraev 28 июня 2014 г., 3:29:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MayVay
28 июня 2014 г., 4:13:30 (9 лет назад)

Program qwe;
Uses crt;
var x,x1,h,f:real;
begin
clrscr;
writeln('    x         y   ');
x:=9;
x1:=54;
h:=9;
while x<=x1 do
begin
f:=5*exp(ln(x)*3)-4*x+5;
writeln(x:6:1,'  ', f:9:2);
x:=x+h;
end;
Readkey;
end.

Ответить

Другие вопросы из категории

На стадионе 8 секторов, в каждом секторе по 30 рядов, в каждом ряду по 70 мест. Какое количество информации содержит сообщение о том что вы сидите на 17

месте пятого ряда четвертого сектора?помогите пожалуйста решить((((нудно решить по формуле Хартли...плиззз

Для передачи файлов по сети интернет служит...

А) протокол НТТР
Б) программа Telnet
В) протокол FTP
Г) web-cервер

Читайте также

Нужна помощь,очень-очень

В содержание спецификации программы не входит
1.описание класса входных данных
2.формулировка задачи
3.описание алгоритма решения задачи
4.описание формы представления результатов

Заранее спасибо! Выполните

сложение двоичных чисел, затем проверьте
результат. Переведите исходные
данные в 10-чную форму, выполните сложение
и сравните с результатом сложения в
двоичной форме.

1101 + 0111 = ?
0111 + 0110 = ? 1111 + 0101 = ?

составить графическую схему алгоритма и написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается квадратная

матрица NxN. Программа должна осуществлять ввод и печать исходной матрицы и возможно, дополнительных данных, произвести необходимые действия и напечатать результаты. Подсчитать общее количество чисел, меньших заданного А, и чисел, больших заданного В среди элементов, находящихся ниже побочной диагонали.

1. Информацию, существенную и важную в настоящий момент, называют: 1) полной; 2) полезной; 3) актуальной; 4 )достоверной

.

2. Тактильную информацию человек получает посредством:

1) специальных приборов;

2) органов осязания;

3) органов слуха;

4) термометра.

3. Обмен информацией – это:

1) выполнение домашней работы;

2) просмотр телепрограммы;

3) наблюдение за поведением рыб в аквариуме;

4) разговор по телефону.

4. За единицу количества информации принимается:

1) 1 байт;

2) 1 бит;

3) 1 бод;

4) 1 см.

5. Компьютерные вирусы:

1) возникают в связи сбоев в аппаратной части компьютера;

2) имеют биологическое происхождение;

3) создаются людьми специально для нанесения ущерба ПК;

4) являются следствием ошибок в операционной системе.

6. Алгоритм – это:

1) правила выполнения определенных действий;

2) набор команд для компьютера;

3) протокол для вычислительной сети;

4) описание последовательности действий, строгое исполнение которых приводит к решению поставленной задачи за конечное число шагов.

7. Свойство алгоритма, заключающееся в отсутствии ошибок, алгоритм должен приводить к правильному результату для всех допустимых входных значений, называется:

1) результативность;

2) массовость;

3) дискретность;

4) конечность.

8. Свойство алгоритма, заключающееся в том, что один и тот же алгоритм можно использовать с различными исходными данными, называется:

1) результативность;

2) массовость;

3) конечность;

4) детерминированность.

9. Текстовый редактор – программа, предназначенная для:

1) создания, редактирования и форматирования текстовой информации;

2) работы с изображениями в процессе создания игровых программ;

3) управление ресурсами ПК при создании док3ументов;

4) автоматического перевода с символьных языков в машинные коды.

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать целые значения от 0 до 1000. Опишите на русском языке или на одном из языков

программирования алгоритм, позволяющий найти и вывести сумму элементов массива, кратных тринадцати. Гарантируется, что в исходном массиве есть хотя бы один элемент, значение которого делится на тринадцать. Исходные данные объявлены так, как показано ниже. Запрещается использовать переменные, не описанные ниже, но разрешается не использовать часть из них.


const N=30;
var a: array [l..N] of integer;
i,j,s: integer;
begin
for i:=l to N do readln(a[i]);
...
end.



Вы находитесь на странице вопроса "Указать исходные данные, результат и выполнить графическое описание алгоритма с предусловием и написать решение:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.