Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найти произведение всех чётных чисел от 1 до 50. Написать программу, которая решила бы эту задачу.

5-9 класс

Mashaaa14 10 авг. 2014 г., 14:15:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Grivoss
10 авг. 2014 г., 14:53:35 (9 лет назад)

uses crt;
var i:integer;
 s:real;begin
s:=1;write(s);
for i:=1 to 50 do begin
i:=i+1;
s:=s*i;write('*',i);
end;
write (' = ',s);
end.
P.s. Программа написана на языке PascalABC, странный ответ она выдает потому, что в данном языке есть ограничения, и число, которое получается, выходит за диапазон данного значения.

Ответить

Другие вопросы из категории

Микроблог в интернете 1 буква "T"

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1.Найти произведение всех целых чисел от а до 100 (а<100) кратных 17,но не кратных 2 2.Вычислите: 98+96+94+92+90+88+,,,,,+6+4+2

3.Определить и вывести на экран количество трехзначных чисел,которые делятся без остатка на 5 и 21 одновременно.

4.спортсмен пробежал в 1-ый день тренеровки расстояние 10 км. В каждый следующий день он робегал на 3 км больше ,чем в предыдущий. Определить Суммарное расстояние.

5. в Пионерском лагере n отрядов с различным количеством детей. Сколько всего детей в пионерском лагере?



Вы находитесь на странице вопроса "Найти произведение всех чётных чисел от 1 до 50. Написать программу, которая решила бы эту задачу.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.