Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1.Найти произведение всех целых чисел от а до 100 (а<100) кратных 17,но не кратных 2 2.Вычислите: 98+96+94+92+90+88+,,,,,+6+4+2

5-9 класс

3.Определить и вывести на экран количество трехзначных чисел,которые делятся без остатка на 5 и 21 одновременно.

4.спортсмен пробежал в 1-ый день тренеровки расстояние 10 км. В каждый следующий день он робегал на 3 км больше ,чем в предыдущий. Определить Суммарное расстояние.

5. в Пионерском лагере n отрядов с различным количеством детей. Сколько всего детей в пионерском лагере?

Ibear1999 06 апр. 2014 г., 13:35:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kesha1913
06 апр. 2014 г., 15:46:22 (10 лет назад)

Program z1;

Uses Crt;

var a,i:integer;

       p:longint;

begin

    clrscr;

     p:=1;  

     write('Введите число а: ');

     readln(a); 

     for i:=a to 100 do  

         p:=p*a;

   writeln('Произведение всех чисел от  ',a,'до 100:',p);

    readkey;

end. 

 

Program z2;

Uses Crt;

var s,i:integer;

i:=2;s:=0;

while(i<=98) do

   begin 

        s:=s+i; 

         i:=i+2;

end;

    clrscr;

     write('Сумма последовательности: ',s);  

    readkey;

end. 

 

Program z3; 

Uses Crt;

var a,i:integer;

begin     

     clrscr;

     a:=0;     

     for i:=100 to 999 do

         if ((i mod 5)=0 and (i mod 21)=0) then

               a:=a+1;                    

     write('Количество 3-значных чисел делящихся без остатка на 5 и 21: ',a); 

    readkey;

end. 

 

Program z4; 

Uses Crt;

var a,i,s:integer;

begin     

     clrscr;

       s:=10:  

       write('Введите количество тренировочных дней: ');  

        readln(a);

         for i:=2 to a do

               s:=s+3;

       write('Суммарное расстояние: ',s);        

readkey;

end. 

 

Program z5;

Uses Crt;

var a,i,n,s:integer;  

begin     

     clrscr;

      write('Введите количество отрядов: ');

      readln(n);  

      s:=0; 

 

      for i:=1 to n do

          begin

               write('Введите количество детей в  ',i ,'-м отряде:' ); 

 

               readln(a);

               clrscr; 

               s:=s+a;

         end;      

   writeln;

   writeln('Общее количество детей в лагере:',s);

   readkey;

end. 

 

Ответить

Другие вопросы из категории

три родных брата николай сергей александр очень талантливы они занимаются разными науками математикой истории химиии все они … странах-России сша и герм

ании.Известно что: 1-Николай живёт не в России,а Александр-не в Сша 2-Россиянин не силён в химии 3-Тот,кто живет в США-математик.4.Александр равнодушен к истории..

Вопрос:Где живет Сергей и какой наукой увлекается.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль



Вы находитесь на странице вопроса "1.Найти произведение всех целых чисел от а до 100 (а&lt;100) кратных 17,но не кратных 2 2.Вычислите: 98+96+94+92+90+88+,,,,,+6+4+2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.