Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу которая вычисляет заработок сотрудника 1,5%ставки при этом от зарплаты уходит на социальные отчисления

10-11 класс

Lili70 03 окт. 2014 г., 15:40:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Radik7329
03 окт. 2014 г., 16:23:24 (9 лет назад)

var
z,o:real;
begin
write('Введите заработок сотрудника:');
readln(z);
o:=(z/100)*1,5;
z:=z-o;
writeln('Заработная плата с учетом отчисления: ',z);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста построить схему очень срочно надо

F=¬(A+¬B)*(¬D+C)
F=(A+¬C)*¬(¬D+C)

Задание: Рассчитать оплату электроэнергии еслт за первые 100 кВт клиент платит 2 руб. за 1 кВт, за превышение расхода свыше 100 кВт в месяц - по

2,5 руб. за каждый кВт. № п/п Клиент Кол-во электроэнергии (кВт) Оплата (руб) 1 Коржова 140 2 Давыдова 100 3 Козлов 80 4 Литвинов 50 5 Новиков 120

помогите пожалуйста))на до сделать в VBA

Читайте также

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте



Вы находитесь на странице вопроса "составить программу которая вычисляет заработок сотрудника 1,5%ставки при этом от зарплаты уходит на социальные отчисления", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.