Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Как на Паскале сравнить два числа N,M<=10^10000;

5-9 класс

Вход:N,M<=10^10000;
Выход:Наибольшее число;

KrisEfr4в 06 февр. 2015 г., 18:01:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
янинаночка
06 февр. 2015 г., 19:17:39 (9 лет назад)

var n,m:real;
Begin
readln(n,m);
if n<m then
writeln(m)
else if n=m then
writeln('Числа равны')
else
writeln(n);
end.

Ответить

Читайте также

1)сколько нулей в двоичной записи восьмеричного числа 34526107? 2)сравните два числа 100111 двоичный и 51 восмеричный 3)перевести в восьмеричную систему

счисления 110001000,1001 ДВОИЧНЫЙ 4)сколько единиц в двоичной записи шестнадцатеричного числа F523С? 5)сравните два числа 101111двоичный 47 восмиричный помогиииииииитеееее

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?

Перед вами китайские счеты- суаньпань, на которых отложены различные числа. на картинке слева- число 16317. А какое число показано на картинке Перед

вами китайские счеты- суаньпань, на которых отложены различные числа. на картинке справа - число 16317. А какое число показано на картинке слева? картинки у меня на стр. Помогите, буду благодарна

1 Автомат получает на вход трехзначное десятичное число. По полученном числу стрится новое десятичное числу по следующим правилам. 1 вычисляются два числа-

сумма старшего и с среднего разрядов а также сумма среднего и младшего разрядов заданного числа. 2 полученые два числа записываются друг задругом в порядке невозростания(без разделителей). Пример. Исходное число:277. Подразрядные суммы:9, 14. Результат:149. определите сколько из приведенных ниже чисел могут получиться в результате работы автомата 1616 169 163 1916 1619 316 916 116 В ответе запишите только количество чисел



Вы находитесь на странице вопроса "Как на Паскале сравнить два числа N,M&lt;=10^10000;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.