Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Какую последовательность чисел выводит на экран серия команд:

5-9 класс

a:=3
repeat
writeln(a);
a:=a+3;
until a меньше 15;

Pofigist2001 04 сент. 2016 г., 12:10:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alexandrasergeevnas
04 сент. 2016 г., 13:27:06 (7 лет назад)

Как-то так:      
3,  6,  9,  12,  15           

+ 0 -
Alg28s
04 сент. 2016 г., 15:27:47 (7 лет назад)

3 6 9 12 15 И все. Цикл прекратится.

Ответить

Другие вопросы из категории

злая мачеха отправила падчерицу к роднику за водой."Вот тебе 2 ведра,в одно из них вхлдит 9 литров воды,а в другое-5литров. Но ты должна принести домой

ровно 3 литра воды",-сказала она бедной девушке.Как должна действовать падчерица,чтобы выполнить это поручение?

Будте готовы представить этот алгоритм в словестной или табличной форме.

Читайте также

Какую последовательность чисел выводит на экран серия команд:

For i:=-5 to 10 do
Begin writeln(i);end;

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями



Вы находитесь на странице вопроса "Какую последовательность чисел выводит на экран серия команд:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.