Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано натуральное число b и n целых чисел. Верно ли, что сумма данных целых чисел не превышает b.

10-11 класс

Druzhkovalena 18 дек. 2016 г., 15:31:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Данила010
18 дек. 2016 г., 16:43:21 (7 лет назад)

var
  b, n, s, a: integer;

begin
  readln(b, n);
  for i: integer := 1 to n do
  begin
    readln(a);
    s += a;
  end;
  writeln(b >= s ? 'Yes' : 'No');
end.

+ 0 -
Junk5552009
18 дек. 2016 г., 18:29:04 (7 лет назад)

Неполное условие

+ 0 -
ЧепаевнаТазике
18 дек. 2016 г., 20:45:05 (7 лет назад)

Комментарий удален

+ 0 -
Rodkina
18 дек. 2016 г., 23:13:16 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Написать программу для решения задачи.

Вводятся две строки символов. Определить, которая из них больше.
вот пример:

паскаль линейное программирование

программа расчета среднего арифметического квадратных корней трех чисел

Читайте также

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

1.Дано натуральное число:

a) найти произведение цифр числа б) верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры)
2. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
3.Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры).

Написать программы в паскале и желательно блок-схему, но можно и без нее.
Помогите пожалуйста)

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс

Даны натуральное число n и последовательность целых чисел а1, а2,…,аn.. Определить количество тех членов последовательности, которые нечетны . Найти

сумму членов последовательности, кратных 11. Составить блок-схему алгоритма, написать программу.

Даны натуральное число n и последовательность целых чисел а1, а2,…,аn..Все

положительные элементы уменьшить в 2 раза. Составить блок-схему алгоритма, написать программу



Вы находитесь на странице вопроса "Дано натуральное число b и n целых чисел. Верно ли, что сумма данных целых чисел не превышает b.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.