Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

впишите картинка во вложениях,ПОМОГИТЕ СРОЧНО,ПОЖАЛУЙСТА!!!!!!!!!!!!!!!

5-9 класс

Nastyafallena 09 окт. 2015 г., 16:11:19 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IrokNT
09 окт. 2015 г., 17:36:16 (8 лет назад)

var

  a, b:real;

  alpha:integer;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  write('alpha = '); readln(alpha);

  if alpha = 90 then

    if a = b then

      writeln('Квадрат')

    else

      writeln('Прямоугольник')

  else

    if a = b then

      writeln('Ромб')

    else

      writeln('Параллелограмм');

end.

Ответить

Другие вопросы из категории

Введите с клавиатуры число х.Определите, является ли данное число дробным.

Пример ввода:3.5
Пример вывода:Число дробное

Имеется источник воды, колличество воды в нем неограниченно, и три ёмкости.Объем емкости А равен 3 л.,емкости В-5 литров, а в емкости С-11 л.Надо получить

4л в емкости В,изпользовав минимальное колличество воды.Пожалуйста решите!!Желательно по быстрее!

Читайте также

Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "впишите картинка во вложениях,ПОМОГИТЕ СРОЧНО,ПОЖАЛУЙСТА!!!!!!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.