Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Какие задачи решает ПК? Какое устройство необходимо компьютеру для хранения и запоминания информации? Какие виды памяти вы знаете? Что представляет собой

5-9 класс

структура памяти ПК? В каком виде ПК хранит в памяти информацию? Что такое байт? Какое максимальное число может храниться в 1 байте? Основные блоки входящие в структурную схему ПК? Какое устройство необходимо для управлением компьютером? Какие устройства ввода информации вы знаете? Какие устройства вывода информации вы знаете? Для чего необходимо …

Aйсел 13 июля 2013 г., 23:48:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sunnyleshan
14 июля 2013 г., 1:43:50 (10 лет назад)

1:Числовые, графические
2:Жёсткий диск
3:Оперативная, встроеная
4: -------
5: намагниченые и ненамагниченые частицы
6:байт - самая меньшая единица памяти
7: скорее 9
8: ---------
9:Системный блок 
10:Сканер
11: Принтер
12: Не понял вопрос
13: Дискета - маленький хранитель информации в виде пластинки, вроде 512 бит или кб 
14: -------
15:--------
16: Ввод символов
17: Спящий и обычный
18: Струйный, лазерный
19: Сорри, не помню

Ответить

Другие вопросы из категории

Сделайте номера 148-149

185 баллов;)

№ 1 Моя семья. мне уже 31год, моему брату на 13 лет больше. младшая сестра на 3 года моложе меня: ей 22 года. моему отцу столько лет, сколько в сумме мне,

брату и сестре. возраст мамы получается, есливычесть половину возраста сестры из возраста отца. сколько лет каждому? чем объяснить странные противоречия в числах? восстановите текст, устранив противоречия.
№2 толя сережа купили конфеты. они решили поделить их поровну, но оказалось . что конфет 27, тогда они разделили на две кучки по 13 и 14 конфет и решили сыграть в игру: кто"будут по очереди брать . кто последний возмет, тот и выиграл. за один ход можно брать любое количество, но только из одной кучки. выигравший заберает конфеты. кто должен ходить первым, чтобы Сережа выиграл, и какую стратегию ему применить?
№3 три ученика разных школ. на вопрос , в каких школах они учатся, каждый дал ответ. Павел:"учусь в школе 24, а Лиля в 8школе"
Лиля: " учюсь в школе 24, а павел в 30 школе"
Ярик: " учусь в школе 24, а Павел в 8 школе"
где правда , а где лож? Ребята сознались, что в ответах каждого из них одно утверждение верно, а другое ложно.

Пожалуйста помогите))) Информатика 8 класс

9 задание

решить на Паскале или Питоне, или .хотя бы алгоритм Задача: Для настольной игры используются карточки с номерами от 1 до N. Одна карточка потерялась.

Найдите ее, зная номера оставшихся карточек. Входные данные:Дано число N, далее N-1 номер оставшихся карточек (различные числа от 1 до N).

Читайте также

1. Опишите,какие типы принтеров вы знаете? К каким типам устройств они относятся?

2. Какие типы анти вирусных программ вы знаете и какова должна быть профилактика заражения ПК от вирусов?
3. Графический интерфейс. Для чего служит графический интерфейс?
4. Координатные устройства ввода. Что к ним относится

Из каких основных устройств состоит компьютер

Как называется устройства обработки информации
Кикин вы знаете устройства хранения информации

1. Заполните следующую таблицу, указав, какие устройства компьютера используются для выполнения тех или иных действий:

Действия Устройства

Связь компьютера с внешним миром
Обработка информации
Хранение оперативной информации
Долговременное хранение информации

1.постарайтесь объяснить зачем компьютеру два вида памяти?

Внутренняя и внешняя?

2.что такое принцип хранимой программы?

3.в чем заключается свойство дискретности внутренней памяти компьютера?

4.какие два значения имеет слово бит? как они связанны между собой?

5.в чем заключается свойство адресуемости внутренней памяти компьютера?

6.назовите устройства внешней памяти компьютера?

7.какие типы оптических дисков вы знаете?

Какая задача решается по следующей программе? Program Test var A,B,C: integer; begin readln ( A,B);

C:(A+B)*(B-A)

writeln(C)

end.

Задача связана с программой паскаль.



Вы находитесь на странице вопроса "Какие задачи решает ПК? Какое устройство необходимо компьютеру для хранения и запоминания информации? Какие виды памяти вы знаете? Что представляет собой", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.