Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

составьте программу в turbo Pascal выводящую на экран значение переменной b, если b=22-4*a,при а =6

5-9 класс

KarinaProbachai 04 мая 2014 г., 17:09:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastyah
04 мая 2014 г., 17:57:33 (9 лет назад)

const
   a=6;
var
   b: longint;
begin
   b:=22-4*a;
   writeln('b=',b)
end

Ответить

Другие вопросы из категории

Ребят, срочно!!! помогите пожалуйста с информатикой, я буду ооочень благодарна вам))

1. СУБД- это ....
2. Запись это ... Экземпляры записи - ...
3. Сетевая структура БД отличается от иерархической ...
4. Привести пример иерархической ....
5. Какие возможности предоставляет режим Формы?

Запишите с помощью букв и знаков логических операций каждое составное высказывание. 1) Число 376 чётное и трёхзначное. 2) Зимой дети катаются на коньках ил

и на лыжах. 3) Новый год мы встретим на даче или на красной площади. 4) Неверно, что Солнце движется вокруг Земли. 5 Земля имеет форму шара, который из космоса кажеться голубым. 6) На уроке математики старшеклассники ответили на вопросы учителя, а также писали самостоятельную работу.

Читайте также

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "составьте программу в turbo Pascal выводящую на экран значение переменной b, если b=22-4*a,при а =6", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.