Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, пожалуйста,перечислить 8 законов логики.

5-9 класс

Nadyah9944 08 мая 2013 г., 9:48:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tabo56
08 мая 2013 г., 10:51:50 (10 лет назад)

1) законы идемпотентности:
a = а ∧ a, a = а ∨ a;
2) законы коммутативности:
а ∧ b = b ∧ a, а ∨ b = b ∨ a; 
3) законы ассоциативности:
а ∧ (b ∧ c) = (а ∧ b) ∧ c, 
а ∨ (b ∨ c) = (а ∨ b) ∨ c;
4) законы дистрибутивности:
а ∧ (b ∨ c) = (а ∧ b)∨ (a ∧ c),
а ∨ (b ∧ c) = (а ∨ b) ∧ (a ∨ c);
5) законы нуля и единицы:
а ∧ a = 0, a ∧ 1 = а,  
а ∨ a = 1, а ∨ 0 = a;
6) законы поглощения:
а ∨ (а ∧ b) = а, 
а ∧ (а ∨ b) = а;
7) законы де Моргана:
а ∨ b = а ∧ b, 
а ∧ b = а ∨ b;
8) законы склеивания:
(а ∨ b) ∧ (а ∨ b) = а, 
(а ∧ b) ∨ (а ∧ b) = а.

Ответить

Другие вопросы из категории

Выберите строчку,в которой первое число больше второго:

а)1 Мбайт и 1024 Кбайт
б)2 Тбайт и 2048 Гбайт
в)1 Кбайт и 1000 байт
г)1 Гбайт и 1024 Тбайт

СРОЧНО Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 8-битном коде, в

16-битную кодировку Uicode. При этом информационное сообщение увеличелось на 2048 байт. Каков был информационный объем сообщения в Кбайтах до перекодировки

Скорость распространения звука в воздухе в зависимости от температуры может быть найдена по формуле: v = 331 +0,6t, где v - скорость (в м/с), t -

температура (в oC). Найдите с какой скоростью распространяется звук в зимний день с температурой -35 oC и в летний день с температурой +30 oC

Программирование циклов. Составьте программу.

C клавиатуры вводят 6 целых чисел. Определите количество четных чисел в этом наборе.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите, пожалуйста,перечислить 8 законов логики.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.