Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

5 примеров декларативных знаний и процедурных знаний

5-9 класс

Kolm 27 июля 2016 г., 9:03:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Den212012
27 июля 2016 г., 10:49:19 (7 лет назад)

Различают также знания декларативные и процедурные. Первые представляют собой утверждения об объектах предметной области, их свойствах и отношениях между ними. По сути дела – это факты из предметной области, фактические знания. Процедурные знания (процедуры) описывают правила преобразования объектов предметной области. Это могут быть рецепты, алгоритмы, методики, инструкции, стратегии принятия решений. Различие между ними состоит в том, что декларативные знания – это правила связи, а процедурные знания – это правила преобразования. 

Деклоративные - свойства предметов. 

Ответить

Другие вопросы из категории

это правильно ?

это информатика 9 класс.
задача. среди 4 чисел найти максимум и минимум:
program zadacha;
var
a,b,c,d,max,min:real;
begin
writeln('vvedite kofficient a,b,c,d');
If a>b then max:=a else min:=b;
If c>d then max:=c else min:=d;
If a>c then max:=a else min:=c;

C1. Составить алгоритм и написать программу на

вычисление скорости или пути , при
условии , если t < 1 часа , тогда вычисляем скорость
иначе путь . Каждую строку программы прокомментировать .
Входные данные t = 40 мин.

Читайте также

1. Что такое "информация" для каждого из нас?

2. Попробуйте перечислить источники, из которых за сегодняшний день вы получали информацию.
3. Попробуйте привести примеры декларативных и процедурных знаний, которыми вы обладаете.
4. В каком случае сообщение содержит информацию для конкретного человека, а в каком - нет? Приведите примеры обоих случаев.

Помогите пожалуйста:**

приведите примеры декларативных и процедурных знаний, которыми вы обладаете



Вы находитесь на странице вопроса "5 примеров декларативных знаний и процедурных знаний", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.