Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Таблица переводов по информатике

10-11 класс

Exotiq 25 дек. 2013 г., 18:40:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lyasya1995
25 дек. 2013 г., 20:53:08 (10 лет назад)

Возможно эта. Таблица переводов первых из одной Ссч в другую

+ 0 -
Leon007
25 дек. 2013 г., 21:35:20 (10 лет назад)

что за таблица?

Ответить

Другие вопросы из категории

Приближается очередная олимпиада по программированию, и товарищи A и B решили устроить совместную тренировку. Они выбрали n задач и договорились,

что тренировка продлится t минут.Для каждой задачи известно время si (i = 1; 2; : : : ; n), которое потребуется на её решение. Уровень подготовки у товарищей A и B одинаковый, и если товарищ A решает некоторую задачу за время s, то и товарищ B решает эту задачу за это же время s.Товарищ A начал решать задачи с первой и будет решать их подряд, двигаясь от первой к последней и не пропуская ни одной. Товарищ B начал решать задачи с последней и тоже будетрешать их подряд, двигаясь от последней к первой и не пропуская ни одной.Ваша же задача — определить, сколько задач решат в течение тренировки товарищи A и B.В качестве ответа выведите два целых числа: количество задач, которые решит товарищ A, и через пробел — количество задач, которые решит товарищ B.

Формат входного файла

В первой строке содержатся через пробел два целых числа — n (1 n 100) и t (1 t 1000).
Во второй строке содержатся n целых чисел s1; s2; : : : sn (1 si 1000; i = 1; 2; : : : ; n), также отделённые друг от друга пробелом.

Формат выходного файла

В единственной строке выходного файла содержатся два целых числа через пробел — количество задач, которые решит товарищ A, и количество задач, которые решит товарищ B соответственно.

На Паскаль :)

помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее

использования. Пример: Введите число: 100 сумма = 5050

"5":

Составить функцию, которая определяет, сколько зерен попросил положить на N-ую клетку изобретатель шахмат (на 1-ую – 1 зерно, на 2-ую – 2 зерна, на 3-ю – 4 зерна, …) Пример: Введите номер клетки: 28 На 28-ой клетке 134217728 зерен.

Ребят, выручайте!!! Задание по Pascal. 1. В массиве А[N] занесены натуральные числа. Найти сумму тех элементов, которые кратны данному К. 2. В

целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов.

Сколько существует автомобильных номеров, содержащих три буквы и 5 цифр, если используется всего

9 букв и 7 цифр? Требуемый для записи этого объем информации?

Читайте также

Здравствуйте, хочу поступить в университет, но на то направление что я хочу поступить просят (по выбору университета) информатику или физику, я выбрал

один и готовился к физике, но потом я увидел университет другой и там прося информатику, пожалуйста подскажите из вашего опыта или опыта знакомых, сколько нужно примерно времени для того чтобы подготовиться к сдаче ЕГЭ по информатике с азов, возможно ли за пол года? при условии что я хорошо знаю математику.

Здравствуйте, хочу поступить в университет, но на то направление что я хочу поступить просят (по выбору университета) информатику или физику, я выбрал

один и готовился к физике, но потом я увидел университет другой и там прося информатику, пожалуйста подскажите из вашего опыта или опыта знакомых, сколько нужно примерно времени для того чтобы подготовиться к сдаче ЕГЭ по информатике с азов? при условии что я хорошо знаю математику.
Пожалуйста отвечайте конкретнее, из личного опыта или из опыта знакомых.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "Таблица переводов по информатике", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.