Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Нужно сделать программу в Паскале через тип integer. Задача: Составить программу, определяющию

5-9 класс

массу кирпича. P=1400 кг/м3, V=25*12*6.5

Формула для нахождения массы: m= V*P

V - объём

m - масса

P - плотность

Lenaurban1 29 окт. 2013 г., 12:55:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iio221
29 окт. 2013 г., 13:53:47 (10 лет назад)

program noname;
uses crt;
var
V,m,P:integer;
begin
clrscr;
P:=1400;
V:=25*2*39; (чтобы резудьтат был в типе integer представим выражение типа real 25\cdot12\cdot6,5 как 25\cdot2\cdot6\cdot6,5=25\cdot2\cdot39)
m:=V*P;
writeln(m);
end.

Ответить

Другие вопросы из категории

1.Рассчитайте объём

памяти, необходимый для кодирования

Страница учебника содержит 50 строк, в каждой строк 60 знаков, кол-во информации в 1 странице 2,5 КБ: а) если учебник содержит 400 страниц, чему

будет равен его объём?

б) файл имеет ёмкость 64 КБ, сколько страниц учебника в него поместилось?

в) какой диск нужен для его записи?

Читайте также

Решить данную задачу в Паскале через тип integer. Задача: Известна масса тела в

килограммах. Определить сколько целых тонн содержится в данном числе.

Просьба: если вы не умеете составлять программу, то ничего не пишите.

Нужно сделать программу в Паскале. Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5

Формула для нахождения массы: m= V*P

V - объём

m - масса

P - плотность

нужно написать программу в ПАСКАЛЕ

Описать функцию Quarter(x, y) целого типа, определяющую номер координатной четверти, в которой находится точка с ненулевыми вещественными координатами (x, y). С помощью этой функции найти номера координатных четвертей для трех точек с данными ненулевыми координатами.

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.



Вы находитесь на странице вопроса "Нужно сделать программу в Паскале через тип integer. Задача: Составить программу, определяющию", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.