Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Нужно сделать программу в Паскале. Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5

5-9 класс

Формула для нахождения массы: m= V*P

V - объём

m - масса

P - плотность

Vselennayakosmosa 10 мая 2015 г., 20:36:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alla3456
10 мая 2015 г., 22:00:02 (9 лет назад)

А что собсна сложного?

program z1;

const p=1400; v=25*12*6,5;

var m:real;

begin

m:=p*v;

writeln(m);

end.

Ответить

Другие вопросы из категории

два сообщения содержат одинаковое количество информации. количество символов в первом тексте в 1,5 раза больше,чем во втором.сколько символов содержат

алфавиты,с помощью которых записаны сообщения,если известно что число символов в каждом алфавите не превышает 10 и на каждый символ приходится целое число битов?желательно решение и дано

Помогите решить

1 задача.Объем передачи данных по каналу 32 кБ в сек. Передачи текст. файла шла 48 сек. Сколько страниц содержит текст, если каждый символ кодируется 2 байтами, а на странице 128 символов
2 задача. Сколько символов содержит сообщение, записанное в алфавите мощностью 256 символов , если его объем =1/32 мБ

Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет.

ПОМОГИТЕ ПОЖАЛУЙСТААААААААА ОЧЕНЬ СРОЧНО

Читайте также

Нужно сделать программу в Паскале через тип integer. Задача: Составить программу, определяющию

массу кирпича. P=1400 кг/м3, V=25*12*6.5

Формула для нахождения массы: m= V*P

V - объём

m - масса

P - плотность

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

нужно написать программу в ПАСКАЛЕ

Описать функцию Quarter(x, y) целого типа, определяющую номер координатной четверти, в которой находится точка с ненулевыми вещественными координатами (x, y). С помощью этой функции найти номера координатных четвертей для трех точек с данными ненулевыми координатами.



Вы находитесь на странице вопроса "Нужно сделать программу в Паскале. Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.