Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите сделать программу в паскале, пожалуйста? 2 задача :С

5-9 класс

Denicska195 21 февр. 2014 г., 22:21:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vlada56767
22 февр. 2014 г., 1:03:52 (10 лет назад)

var a, b, x, y: real;
function F(x, y: real): real;
begin
     F := exp(-x) * (cos(x / a) - sin(y / b)) / (sqr(cos(y / a)) + sqr(sin(x / b)));
end;
begin
     read(a, b, x, y);
     writeln(F(x, y));
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста с заданием.

Типовой сценарий выходного дня не обременённого жизнью человека: проснуться, включить ноутбук, войти в систему под своей учётной записью, подключиться к домашней WiFi-сети, запустить браузер, подключиться к узлу социальной сети и просидеть с этим ноутбуком весь день. Какие из перечисленных ниже программ и в какой последовательности при этом включаются в работу на компьютере этого человека? Какие из этих же программ и в какой последовательности включаются в обслуживание этого человека на узле провайдера?
HTTP-клиент
HTTP-клиент
BitTorrent-клиент
DNS-клиент
DNS-сервер
RTFM-клиент
RTFM-сервер
DHCP-клиент
DHCP-сервер

Для чего Backspase на калькулятора

Читайте также

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Помогите написать программу по Паскалю,пожалуйста.

Известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. Коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) .

Если ord('A') = 65, то ord('A')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('A')+32) = 'а'.

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО

Найдите произведение цифр заданного четырехзначного числа...Сделать программу на Паскаль



Вы находитесь на странице вопроса "Помогите сделать программу в паскале, пожалуйста? 2 задача :С", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.