Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

напишите программу в паскале y=-x^2+x-9,еслиx>=8 1/((x^4)-6) если x<8

10-11 класс

Jtytjyj 14 янв. 2014 г., 22:51:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikt1980
14 янв. 2014 г., 23:30:15 (10 лет назад)

var x,y:real;

begin

readln(x);

if x>=8 then y:=-sqr(x)+x-9 else y:=1/(sqr(x)*sqr(x)-6);

writeln(y);

end.

Ответить

Другие вопросы из категории

очень нужно, спасибо заранее**
1. Определить, сколько байт содержится в 0.125 Гбайтах. Результат представить как возведенное в степень число 2.

2. Определить, сколько Гбайт содержится в 512 байтах. Результат представить как возведенное в степень число 2.

Читайте также

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

Ребята, девчата, тут такое затруднение. Нужна программа в паскале, только в паскале.

Условие:
Напишите программу которая вычисляет среднее арифметическое элементов таблицы А(3*8) . Программа по двумерным массивам.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "напишите программу в паскале y=-x^2+x-9,еслиx>=8 1/((x^4)-6) если x<8", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.