Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребята, девчата, тут такое затруднение. Нужна программа в паскале, только в паскале.

10-11 класс

Условие:
Напишите программу которая вычисляет среднее арифметическое элементов таблицы А(3*8) . Программа по двумерным массивам.

Yuliana200251 20 сент. 2013 г., 9:37:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ToriVika2
20 сент. 2013 г., 10:33:11 (10 лет назад)

uses crt;
var i,j,k,ni,nj:integer; a:array[1..100,1..100] of integer;
begin
clrscr;
randomize;
ni:=3; nj:=8;
for i:=1 to nj do begin
for j:=1 to ni do
a[i,j]:=random(10);
end;
for i:=1 to nj do begin
for j:=1 to ni do
write(a[i,j],' ' ); writeln;
end;
for i:=1 to nj do begin
for j:=1 to ni do
k:=k+a[i,j];
end;
writeln('sr = ',k);
readln
end.



Ответить

Другие вопросы из категории

1.Если I-количество информации,N-количество возможных событий,найдите по формуле N=2,какое количество информации несёт в себе

зрительное сообщение об остановке шарика в одной из лунок рулетки при общем их количестве 128.

2.Найдите х из следующего соотношения: 8xКбайт=16Гбайт

3.Чему равен десятичный эквивалент числа 10101?

4.Найти х: а)233.5=х б) 0.101=х

5.Найдите значение выражения: 125+11101*А2-1417,ответ переведите в восьмеричную систему счисления.

Решите как можно больше!!!!!

определите размер графического файла с расширение 1280х1024 пикселей палитрой 20бит:

1) 420 кБ
2) 2500 кБ
3) 3200 кб
4) 5700 кБ
5) 2850 кБ
6) 3700 кБ

Читайте также

Здравствуйте! Позарез нужна программа в Паскале, вот условие:

"Разработать программу,
которая осуществляет в текстовом файле поиск заданных слов. Слова
последовательно вводятся с клавиатуры. Для каждого слова должно определяться
количество вхождений и номера строк текста. Если указанное слово в файле
отсутствует, то программа должна выводить соответствующее сообщение."
И если можно, то и блок-схему.
Заранее спасибо!

Тут такая Фигня..нужно сделать реферат на тему:"что такое регист?"

Скиньте ссылки пожалуйста,очень выручите

В прямоугольной системе координат даны координаты A (3 3), B (-42 14) C (-2 4)

Найти координаты точки М, где М - середина ВС



Нужна программа в паскале, помогите пожалуйста.



Вы находитесь на странице вопроса "Ребята, девчата, тут такое затруднение. Нужна программа в паскале, только в паскале.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.