Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Только 5(заранее спасибо).

5-9 класс

Kezzz 17 авг. 2015 г., 6:03:45 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ShurikFara
17 авг. 2015 г., 7:28:35 (8 лет назад)

var   a:array [1..10] of real;   
        sum:real;   
        i:integer;
begin 
randomize; 
{Формирование массива}
for i:=1 to 10 do  
begin 
    a[i]:=random*117-7;  {начинаем от -7. От -7 до 110 находится 118 чисел, т.к. 110 не должно входить в промежуток, то 118-1=117}
    writeln (a[i]:10:2); 
end;  
{Подсчет суммы положительных чисел в массиве}
for i:=1 to 10 do 
  if a[i]>0 then sum:=sum+a[i]; 
writeln(' sum= ', sum:10:2); 
end.

Ответить

Читайте также

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.

Миша решил называть числа «приятными», если в их записи участвуют только четные цифры. Помогите ему сосчитать количество

4-значных «приятных» чисел. Решение обязательно, не только ответ. Заранее спасибо большое

Привет всем. Помогите пожалуйста, нужно закончить фразы: 1. Разрабатывать алгоритмы может только... 2. Исполняет

алгоритмы...

Заранее спасибо. Завтра информатика, а я порой не понимаю некоторое. =)

свойства лезерного принтера:

1-принципы печати.
2-достоинства.
3-недостатки.
4-фирма.
5-разрешение.
6-скорость.
7-объём внутренной памяти.
8-способ подключения к компьютеру.
9-формат бумаги.
10-цена.

Только прошу, пожалуйста, не надо скидывать текст, напишите просто ответы, заранее спасибо:)

ПОЖАЛУЙСТА ПОМОГИТЕ!!! ОЧЕНЬ НАДО!!! ЗАРАНЕЕ СПАСИБО*) Исполнитель "вычеслитель" умеет выполнять только две команды : умножить на 2 и прибавлять

1. Составтьте для вычислителя наиболее короткую программу получения из числа 1 чисел 5, 50 и 99. СКОБКИ ИСПОЛЬЗОВАТЬ НЕЛЬЗЯ!!!



Вы находитесь на странице вопроса "Только 5(заранее спасибо).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.