Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Умоляю помогите сколько можете

5-9 класс

снежа0123456789 17 авг. 2015 г., 0:43:45 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irachertova20
17 авг. 2015 г., 2:45:35 (8 лет назад)

30)
1й способ.


Program pr;
uses crt;

Var y,x:real;
   
Begin
Writeln('Введите x');
readln(x);

if x<-5 then y:=0
        else
        if (-5<=x) and (x<=-2) then y:=3*x-5
                               else
                               if (-2<=x) and (x<2) then y:=x
                                                    else
                                                    if (2<=x) and (x<5) then y:=x*x
                                                                        else
                                                                        if x>=5 then y:=3;
Writeln(y);


readln;
end.

Ответить

Читайте также

УМОЛЯЮ,ПОМОГИТЕ!

1)Составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры

2)Составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом

3)найти минимальный элемент массива использованный случайным образом

Помогите пожалуйста.....

УМОЛЯЮ, ПОМОГИТЕ, ОЧЕНЬ-ОЧЕНЬ НУЖНО!!! (д.з. на ЗАВТРА) Учебник Л.Босова стр 47-48 задание47 ПОМОГИТЕ!!! вот задание: Марине

Яблочковой не нравилось, что каждый раз учительница называет её фамилию последней. Когда учительница узнала об этом, она сказала: "Марина, если ты составишь свой список учеников, я буду пользоваться им." Помогите Марине отсортировать список так, чтобы её фамилия оказалась первой. Восстановите список учительницы.

Марина Яблочкова

Катя Арбузова

Валя Стрелкина

Роберт Щукин

Коля Белкин

Лена Волкова

Дима Иволгин

Серёжа Тополев

Яша Арбузов

ПОМОГИТЕ ПЛИЗ!

У меня такое дело: я перекачивала фотографии с телефона на компьютер. Я как всегда открыла папку от куда перекачивать надо и стала копировать нечаянно убрала руку и получилось так что фотки стали копироваться автоматически в эту же папку. я быстро нажала на крестик и оно перестало копировать, я все выделенные фотографии удалила, а вместе с ними удалились все фотографии которые я выделяла. я быстро выдернула из телефона юизби шнур и все закрылось. опять открыла папку а там пусто посмотрела в корзину тоже пусто где мне можно найти эти фотографии. они мне очень дороги умоляю помогите. У меня ноутбуке стоит виндоувс 8 , а телефон експлей атом.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ПОМОГИТЕ ПОЖАЛУЙСТА !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Умоляю помогите сколько можете", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.