Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дана строка символа. поменять первый и последний символы данной строки

10-11 класс

Dianna2004 17 сент. 2016 г., 5:17:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Malova96
17 сент. 2016 г., 5:48:08 (7 лет назад)

var s:string;
c:char;
begin
readln(s);
c:=s[1];
s[1]:=s[length(s)];
s[length(s)]:=c;
write(s)
end.

Ответить

Другие вопросы из категории

Для данного x вычислить значение функции:

/
| 0, x меньше или равен 1
|
F(x)=<
| 1
| ----------- , x > 1
\ x+6


(qbasic)

помогите плиззз)

надо создать программу определяющий прогноз погоды?

Pascal ABC. Помогите пожалуйста.

Напишите по действиям решение примера Y=5x2-4/x-корень из 2x+8

Читайте также

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.

Задача 7. Найти первый и последний элементы массива, кратные

числу 3.
Пример: массив 7 2 6 5 4 4 10 3 9
элементы, кратные 3 6 39
первый и последний из них 6 9



Вы находитесь на странице вопроса "Дана строка символа. поменять первый и последний символы данной строки", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.