Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

в заданном слове S проверить совпадает ли первый и последний символы .( блок схема,программа)

10-11 класс

Rubiker 03 сент. 2013 г., 0:11:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arusyaavagyan1978
03 сент. 2013 г., 1:07:49 (10 лет назад)

var
  s: string;

begin
  Write('Введите заданное слово: ');
  Readln(s);
  if (s[1] = s[Length(s)]) then Writeln('Символы совпадают')
  else Writeln('Символы не совпадают')
end.

Тестовое решение:

Введите заданное слово: абракадабра
Символы совпадают



Ответить

Другие вопросы из категории

помогите решить в паскале!

Для 3-x целых чисел найти произведение двух наименьших.

Исполнитель Вычислитель умеет выполнять только две команды:

Умножать на 2
И прибавить 1
Составьте для Вычислителя наиболее короткую программу получения числа 1 чисел 5,50 и 99.
Исходное число 1.
Программа:
______________________________________________
_____________________
Результат 5.
Исходное число 1 .
Программа:
_________________________________________________________
____
Результат 50.
Исходное число 1.
Программа:
______
__________________
Результат 99.

Читайте также

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Решите пожалуйста,очень нужно! С клавиатуры вводят слово и символ. Составьте программу,которая:а)проверяет,есть ли в этом слове заданный

символ;б)определяет позицию заданного слова;в)подсчитывает количество вхождений заданного символа.

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.



Вы находитесь на странице вопроса "в заданном слове S проверить совпадает ли первый и последний символы .( блок схема,программа)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.