Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дано целое число .Если оно является положительным,то умножить его на 3;в противном случае не изменять его.Вывести полученное число.

10-11 класс

Krash71 22 марта 2017 г., 7:59:37 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rosstrou
22 марта 2017 г., 10:31:24 (7 лет назад)

uses crt;
var n:integer;
begin
clrscr;
write('n = '); readln(n);
if(n>=0) then n:=n*3;
writeln(n);
readln
end.

Ответить

Другие вопросы из категории

№1 Мощность алфавита равна 8 символов. В сообщении 20 символов. Какой его информационный объем?

№2 Информационный объем сообщения 4096 бит содержит 1024 символа. Какова мощность алфавита, с помощью которого составлено это сообщение?

№4 Какова мощность алфавита, с помощью которого записано сообщение, содержащее 4096 символов, если его объем составляет 1,5 Кбайта?

№ сколько символов содержит сообщение, записанное с помощью 16-ти символьного алфавита, если объем его составил 1/64 часть Мбайта?

№6 Сообщение занимает 4 страницы по 30 строк. В каждой строке по 50 символов. Все сообщение содержит информации в 4500 байт. Какова мощность используемого алфавита?

№ 7 ДНК человека (генетический код) можно представить себе как некоторое слово в четырехбуквенном алфавите, где каж¬дой буквой помечается звено цепи ДНК, или нуклеотид. Сколько информации (в битах) содержит ДНК человека, содержащий примерно 1,5 х 1023 нуклеотидов?

Читайте также

Не сложно, но срочно.

Написать программу для Pascal.
Дано целое число, если оно является положительным, то прибавь к нему 5; в противном случае не изменять его. Вывести полученное число.



Вы находитесь на странице вопроса "дано целое число .Если оно является положительным,то умножить его на 3;в противном случае не изменять его.Вывести полученное число.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.