Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Определите,является ли данное числоОпределите,является ли данное число четным или нечетным ( написать в pascal )

5-9 класс

пожалуйста напишите правильно,и обьясните

Jly4ukXyJlu 20 окт. 2014 г., 3:06:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lifanova2014
20 окт. 2014 г., 5:59:50 (9 лет назад)

program zadanie;
var  a:integer;
begin
readln(a);
if(a mod 2)=1 then
writeln('NEgetnoe')
else writeln('getnoe') ;
readln;
end.
Ну тут все просто в строчке 

Ответить

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Составьте программу,

которая определяет, является ли введенное целое число нечетным, и выводит на
экран соответствующее сообщение: «Да, число нечетное» или «Нет, число четное».



Вы находитесь на странице вопроса "Определите,является ли данное числоОпределите,является ли данное число четным или нечетным ( написать в pascal )", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.