Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

паскаль найти среднее арифметическое 3 чисел

5-9 класс

Hfhgtghygufhyyufy 28 февр. 2015 г., 12:47:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Albinakarnikova
28 февр. 2015 г., 14:31:00 (9 лет назад)

var a,b,c,x: integer;
begin
readln (a);
readln (b);
readln (c);
x:=(a+b+c)/3;
writeln (x);
end.

Ответить

Другие вопросы из категории

Найдите информационный объем всего текста, если известно, что мощность

алфавита равна 256 символов. , а количество символов в тексте равно 60

Догадайтесь, о каких носителях информации идёт речь.

ИСКД -----------------------
АМНКЕЬ-------------------
АСКСТЕА-----------------
ППРСИАУ----------------
СЕКДИАТ-----------------
АГУБАМ-------------------
ЛФЕШ-----------------------
ЧЕВИСТЕРН-------------
Помогите пожалуйсто оочень надо СРОЧНО!!! Расшифруйти слова прошу вас!

Читайте также

Помогите написать программу на паскале!!

Создать файл а4, состоящий из 28 целых чисел. Найти среднее арифметическое всех чисел.

исло M называется средним арифметическим двух чисел A и B, если M равно (A + B) / 2. Васе на день рождения подарили два числа A и B. Именинник легко

вычислил их среднее арифметическое и так обрадовался, что потерял число B. Помогите Васе восстановить потерянное число.



Вы находитесь на странице вопроса "паскаль найти среднее арифметическое 3 чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.